Microsoft Azure SQL Service is down in ALL datacenters
Incident Report for uberportal.tv
Resolved
We have now access to UP again, however, have not had any confirmation from Microsoft that problem has been solved. we keep fingers crossed that they have sorted it out. Apologies from the ZAP team.
Posted about 2 months ago. May 02, 2019 - 21:08 UTC
Investigating
We are awaiting news from Microsoft. News on this can be found on:
https://downdetector.com/status/windows-azure
https://azure.microsoft.com/en-gb/status/
Posted about 2 months ago. May 02, 2019 - 20:54 UTC