Sending out invitation
Incident Report for uberportal.tv
Resolved
This incident has been resolved.
Posted 3 months ago. Nov 02, 2018 - 09:46 UTC
Investigating
We are currently having problem with the Azure Webjobs which means email invitations are unstable.
Posted 3 months ago. Nov 02, 2018 - 09:25 UTC
This incident affected: Webjobs.