General problems in current release affecting the SEARCH and USER RIGHTS
Incident Report for uberportal.tv
Resolved
Signed off
Posted 3 months ago. Mar 25, 2019 - 15:04 UTC
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. Mar 25, 2019 - 11:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Mar 25, 2019 - 11:36 UTC
Investigating
The main problem is in the SEARCH staff and freelancer. Problem no found but isolated.
Posted 3 months ago. Mar 25, 2019 - 09:42 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Mar 25, 2019 - 08:56 UTC
Investigating
We are investigating right now and will return 10:00 with a status update
Posted 3 months ago. Mar 25, 2019 - 08:25 UTC
This incident affected: ZAP and API.